Posted on

2345 Security Guard 3.6 2345Wrath.sys denial of service

A vulnerability classified as critical was found in 2345 Security Guard 3.6 (Firewall Software). Affected by this vulnerability is some unknown processing in the library 2345Wrath.sys. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.