Posted on

Adobe Acrobat Reader Image Conversion Engine EMF+ File memory corruption

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30394/2017.011.30070/2018.009.20050 (Document Reader Software). It has been declared as critical. This vulnerability affects an unknown code of the component Image Conversion Engine. Upgrading to version 2015.006.30413, 2015.006.30416, 2017.011.30078 or 2018.011.20035 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.