Posted on

Adobe Acrobat Reader Javascript Annotation Object memory corruption

A vulnerability, which was classified as critical, was found in Adobe Acrobat Reader up to 2015.006.30394/2017.011.30070/2018.009.20050 (Document Reader Software). This affects some unknown functionality of the component Javascript. Upgrading to version 2015.006.30413, 2015.006.30416, 2017.011.30078 or 2018.011.20035 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.