Posted on

Adobe Acrobat Reader XPS Page Processor memory corruption [CVE-2018-4899]

A vulnerability, which was classified as critical, has been found in Adobe Acrobat Reader up to 2015.006.30394/2017.011.30070/2018.009.20050 (Document Reader Software). Affected by this issue is an unknown functionality of the component XPS Page Processor. Upgrading to version 2015.006.30413, 2015.006.30416, 2017.011.30078 or 2018.011.20035 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.