Posted on

Ajax Pagination Plugin 1.1 on WordPress wp-admin/admin-ajax.php ajax_navigation loop directory traversal

A vulnerability has been found in Ajax Pagination Plugin 1.1 on WordPress (WordPress Plugin) and classified as critical. This vulnerability affects the function ajax_navigation of the file wp-admin/admin-ajax.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.