Posted on

Anton Myshenin aws-lambda-multipart-parser NPM Package up to 0.1.1 node.js Regular Expression denial of service

A vulnerability, which was classified as problematic, was found in Anton Myshenin aws-lambda-multipart-parser NPM Package up to 0.1.1 (Software Library). This affects an unknown function of the component node.js. Upgrading to version 0.1.2 eliminates this vulnerability.