Posted on

Apache HTTP Server up to 2.0.65/2.2.34/2.4.29 mod_authnz_ldap Crash denial of service

A vulnerability classified as problematic has been found in Apache HTTP Server up to 2.0.65/2.2.34/2.4.29 (Web Server). Affected is an unknown function of the component mod_authnz_ldap. Upgrading eliminates this vulnerability. A possible mitigation has been published 2 months after the disclosure of the vulnerability.