Posted on

Apache Oozie up to 4.3.0/5.0.0-beta1 XML Data XML File privilege escalation

A vulnerability classified as critical has been found in Apache Oozie up to 4.3.0/5.0.0-beta1. This affects an unknown part of the component XML Data Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.