Posted on

Asus RT-N14UHP up to 3.0.0.4 flag Reflected cross site scripting

A vulnerability classified as problematic was found in Asus RT-N14UHP up to 3.0.0.4. This vulnerability affects an unknown function. Upgrading to version 3.0.0.4.380.8015 eliminates this vulnerability.