Posted on

Atlassian FishEye/Crucible up to 4.4.2 cross site scripting [CVE-2017-18094]

A vulnerability has been found in Atlassian FishEye and Crucible up to 4.4.2 (Programming Tool Software) and classified as problematic. This vulnerability affects an unknown function. Upgrading to version 4.4.3 or 4.5.0 eliminates this vulnerability.