Posted on

Beckhoff TwinCAT 2.11 R3 2259/3.1/3.1 Build 4022 Kernel Driver privilege escalation

A vulnerability was found in Beckhoff TwinCAT 2.11 R3 2259/3.1/3.1 Build 4022. It has been declared as critical. This vulnerability affects an unknown part of the component Kernel Driver. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.