Posted on

Belden Hirschmann RS Web Interface Cleartext weak encryption

A vulnerability was found in Belden Hirschmann RS, RSR, RSB, MACH100, MACH1000, MACH4000, MS and OCTOPUS Classic and classified as problematic. This issue affects an unknown code of the component Web Interface. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.