Posted on

CVE-2012-1562

Joomla! core before 2.5.3 allows unauthorized password change.