Posted on

CVE-2013-5638 (wifisd_firmware)

Transcend WiFiSD 1.8 has persistent XSS