Posted on

CVE-2014-4561 (ultimate-weather)

The ultimate-weather plugin 1.0 for WordPress has XSS