Posted on

Exiv2 0.26 canonmn_int.cpp printCsLensFFFF denial of service

A vulnerability was found in Exiv2 0.26 (Image Processing Software). It has been classified as problematic. Affected is the function Exiv2::Internal::printCsLensFFFF of the file canonmn_int.cpp. Upgrading eliminates this vulnerability. A possible mitigation has been published 9 months after the disclosure of the vulnerability.