Posted on

F5 BIG-IP up to 13.1.0.3 Certificate Authentication denial of service

A vulnerability was found in F5 BIG-IP up to 13.1.0.3 (Firewall Software). It has been classified as problematic. Affected is some unknown processing of the component Certificate Authentication. Upgrading eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability.