Posted on

Foreman up to 1.16.0 Credentials information disclosure

A vulnerability was found in Foreman up to 1.16.0 (Service Management Software) and classified as problematic. Affected by this issue is an unknown function. Upgrading to version 1.16.1 eliminates this vulnerability. A possible mitigation has been published 7 months after the disclosure of the vulnerability.