Posted on

Google Android Linux Kernel wma_mgmt_tx_bundle_completion_handler() memory corruption

A vulnerability, which was classified as critical, was found in Google Android (Smartphone Operating System) (the affected version unknown). This affects the function wma_mgmt_tx_bundle_completion_handler() of the component Linux Kernel. Applying a patch is able to eliminate this problem.