Posted on

Heimdal Pro 2.2.190 Permission Heimdal Agent privilege escalation

A vulnerability was found in Heimdal Pro 2.2.190 and classified as critical. This issue affects an unknown code block in the library version.dll of the file C:ProgramDataHeimdal SecurityHeimdal Agent of the component Permission. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.