Posted on

HPE Moonshot Provisioning Manager Appliance 1.20 privilege escalation

A vulnerability was found in HPE Moonshot Provisioning Manager Appliance 1.20. It has been declared as very critical. This vulnerability affects an unknown function. Upgrading eliminates this vulnerability. A possible mitigation has been published before and not just after the disclosure of the vulnerability.