Posted on

IBM DB2 9.7/10.1/10.5/11.1 privilege escalation [CVE-2018-1448]

A vulnerability, which was classified as critical, was found in IBM DB2 9.7/10.1/10.5/11.1 (Database Software). This affects an unknown part. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.