Posted on

IBM Jazz Foundation Web UI cross site scripting [CVE-2017-1655]

A vulnerability has been found in IBM Jazz Foundation (Programming Tool Software) (the affected version is unknown) and classified as problematic. This vulnerability affects an unknown code block of the component Web UI. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.