Posted on

libming 0.4.8 Double Data util/decompile.c getString memory corruption

A vulnerability was found in libming 0.4.8 (Programming Tool Software). It has been rated as critical. This issue affects the function getString of the file util/decompile.c of the component Double Data Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.