Posted on

libming 0.4.8 SWF File decompile.c decompileArithmeticOp denial of service

A vulnerability was found in libming 0.4.8 (Programming Tool Software). It has been declared as problematic. Affected by this vulnerability is the function decompileArithmeticOp of the file decompile.c of the component SWF File Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.