Posted on

Linux Kernel up to 4.11 Hisilicon Network Subsystem memory corruption

A vulnerability classified as problematic has been found in Linux Kernel up to 4.11 (Operating System). Affected is an unknown functionality of the component Hisilicon Network Subsystem. Upgrading to version 4.12 eliminates this vulnerability. A possible mitigation has been published 2 months after the disclosure of the vulnerability.