Posted on

Linux Kernel up to 4.14.6 net/rds/rdma.c __rds_rdma_map() denial of service

A vulnerability was found in Linux Kernel up to 4.14.6 (Operating System). It has been declared as critical. This vulnerability affects the function __rds_rdma_map() of the file net/rds/rdma.c. Upgrading to version 4.14.7 eliminates this vulnerability. A possible mitigation has been published 3 months after the disclosure of the vulnerability.