Posted on

Mitel ST up to 14.2 GA28 API User information disclosure

A vulnerability classified as problematic has been found in Mitel ST up to 14.2 GA28. This affects some unknown functionality of the component API. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.