Posted on

nextgen-gallery Plugin up to 2.2.49 on WordPress privilege escalation

A vulnerability was found in nextgen-gallery Plugin up to 2.2.49 on WordPress (Photo Gallery Software). It has been declared as critical. This vulnerability affects an unknown code. Upgrading to version 2.2.50 eliminates this vulnerability.