Posted on

Oracle Endeca Information Discovery Integrator 3.1.0/3.2.0 Apache Tomcat privilege escalation

A vulnerability was found in Oracle Endeca Information Discovery Integrator 3.1.0/3.2.0 and classified as critical. This issue affects an unknown code block of the component Apache Tomcat. Upgrading eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.