Posted on

PhishWall Client up to 5.1.26 on Firefox/Chrome Search Path privilege escalation

A vulnerability was found in PhishWall Client up to 5.1.26 on Firefox/Chrome. It has been rated as problematic. This issue affects some unknown processing. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.