Posted on

Safenet Authentication Service TokenValidator Proxy Agent ACL privilege escalation

A vulnerability was found in Safenet Authentication Service TokenValidator Proxy Agent (Firewall Software) (affected version unknown). It has been declared as problematic. Affected by this vulnerability is some unknown processing of the component ACL. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.