Posted on

Schneider Electric Pelco Sarix Professional up to 3.29.66 weak authentication

A vulnerability was found in Schneider Electric Pelco Sarix Professional up to 3.29.66. It has been declared as critical. Affected by this vulnerability is an unknown functionality. Upgrading to version 3.29.67 eliminates this vulnerability.