Posted on

Seafile Server/Server Professional Edition up to 3.1.1 ccnet User Account privilege escalation

A vulnerability was found in Seafile Server and Server Professional Edition up to 3.1.1. It has been rated as critical. Affected by this issue is an unknown code of the component ccnet User Account Handler. Upgrading to version 3.1.2 eliminates this vulnerability.