Posted on

Trend Micro Smart Protection Server up to 3.3 AUTH Command weak authentication

A vulnerability was found in Trend Micro Smart Protection Server up to 3.3. It has been classified as critical. This affects an unknown functionality of the component AUTH Command Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.