Posted on

WooCommerce Products Filter Plugin up to 2.1.x on WordPress extract() pagepath privilege escalation

A vulnerability, which was classified as critical, was found in WooCommerce Products Filter Plugin up to 2.1.x on WordPress (E-Commerce Management Software). This affects the function extract(). Upgrading to version 2.2.0 eliminates this vulnerability.