Posted on

WooCommerce Products Filter Plugin up to 2.1.x on WordPress Parameter Remote Code Execution

A vulnerability, which was classified as critical, has been found in WooCommerce Products Filter Plugin up to 2.1.x on WordPress (E-Commerce Management Software). Affected by this issue is an unknown functionality. Upgrading to version 2.2.0 eliminates this vulnerability.