Posted on

Das U-Boot up to v2019.04 lib/uuid.c gen_rand_uuid information disclosure

A vulnerability was found in Das U-Boot up to v2019.04 and classified as problematic. Affected by this issue is the function gen_rand_uuid in the library lib/uuid.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.