Posted on

Adobe Acrobat Reader Heap-based memory corruption [CVE-2019-8050]

A vulnerability was found in Adobe Acrobat Reader up to 2015.006.30498/2017.011.30143/2019.012.20035 (Document Reader Software) and classified as critical. Affected by this issue is some unknown processing. Upgrading to version 2015.006.30499, 2017.011.30144 or 2019.012.20036 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.