Posted on

Adobe After Effects up to 16 Library Loader Code Execution

A vulnerability has been found in Adobe After Effects up to 16 and classified as critical. Affected by this vulnerability is an unknown code block of the component Library Loader. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.