Posted on

AdPlug 2.3.1 bmf.cpp __bmf_convert_stream() memory corruption

A vulnerability classified as critical was found in AdPlug 2.3.1. Affected by this vulnerability is the function CxadbmfPlayer::__bmf_convert_stream() of the file bmf.cpp. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.