Posted on

AdPlug 2.3.1 u6m.h Cu6mPlayer Double-Free memory corruption

A vulnerability, which was classified as critical, was found in AdPlug 2.3.1. Affected is the function Cu6mPlayer of the file u6m.h. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.