Posted on

Apple iCloud up to 7.12/10.5 on Windows WebKit memory corruption

A vulnerability classified as critical has been found in Apple iCloud up to 7.12/10.5 on Windows (Cloud Software). This affects an unknown functionality of the component WebKit. Upgrading to version 7.13 or 10.6 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.