Posted on

Appointment Booking Calendar Plugin 1.3.18 on WordPress wp-admin/admin-post.php editionarea cross site scripting

A vulnerability has been found in Appointment Booking Calendar Plugin 1.3.18 on WordPress (Appointment Software) and classified as problematic. This vulnerability affects an unknown code of the file wp-admin/admin-post.php. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.