Posted on

AWS CodeBuild Plugin up to 0.26 on Jenkins AWSClientFactory.java information disclosure

A vulnerability classified as problematic has been found in AWS CodeBuild Plugin up to 0.26 on Jenkins (Jenkins Plugin). This affects an unknown code of the file AWSClientFactory.java. Upgrading to version 0.27 eliminates this vulnerability.