Posted on

AWS CodeDeploy Plugin up to 1.19 on Jenkins AWSCodeDeployPublisher.java information disclosure

A vulnerability was found in AWS CodeDeploy Plugin up to 1.19 on Jenkins (Jenkins Plugin). It has been rated as problematic. Affected by this issue is an unknown part of the file AWSCodeDeployPublisher.java. Upgrading to version 1.20 eliminates this vulnerability.