Posted on

AWS CodePipeline Plugin up to 0.36 on Jenkins AWSCodePipelineSCM.java information disclosure

A vulnerability was found in AWS CodePipeline Plugin up to 0.36 on Jenkins (Jenkins Plugin). It has been classified as problematic. Affected is an unknown functionality of the file AWSCodePipelineSCM.java. Upgrading to version 0.37 eliminates this vulnerability.