Posted on

CogniToys Dino SSID cross site scripting [CVE-2017-18484]

A vulnerability classified as problematic was found in CogniToys Dino (affected version unknown). Affected by this vulnerability is an unknown function of the component SSID Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.