Posted on

CollabNet Plugin up to 2.0.4 on Jenkins CollabNetApp.java spoofing

A vulnerability was found in CollabNet Plugin up to 2.0.4 on Jenkins (Jenkins Plugin). It has been declared as critical. Affected by this vulnerability is an unknown code of the file CollabNetApp.java. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.