Posted on

companion-auto-update Plugin up to 3.2.0 on WordPress cross site request forgery

A vulnerability was found in companion-auto-update Plugin up to 3.2.0 on WordPress (WordPress Plugin). It has been rated as problematic. This issue affects an unknown part. Upgrading to version 3.2.1 eliminates this vulnerability.